最新「越狱」工具推出了 兼容iOS 14.4-iOS 14.5.1设备

如果你没有把iPhone升级到iOS 15,或许从「越狱」的角度来说是幸运的。日前,Pwn20wnd发布了可以「越狱」iOS 14.4-iOS 14.5.1的Unc0ver V7.0。

最新「越狱」工具推出了 兼容iOS 14.4-iOS 14.5.1设备插图

最新版本的Unc0ver支持所有采用A12-A14仿生芯片的iPhone和iPad,包括iPhone 11和iPhone 12系列。

苹果不再签署iOS 14.4-iOS 14.5.1,所以如果你已经把你的iPhone升级到新版本的iOS系统,那么你能做的就不多了。

如果你有一部运行iOS 14.4-iOS 14.5.1的iPhone,你可以使用Fugu14和最新版本的Unc0ver「越狱」。不过,「越狱」过程并不像以前那么简单。首先必须按照步骤在iPhone上手动安装Fugu14。之后,你可以在搭载A12-A14仿生芯片的iPhone上安装Unc0ver,然后继续「越狱」。

与之前的iOS 14「越狱」不同,这是一次完美的「越狱」,这意味着你不必在每次重启后重新「越狱」。让整个过程变得更容易的安装程序也应该很快就会面世。

最新的「越狱」版本还应该与iOS 14和M1 iPad Pro的一些较老的版本兼容,但还需要进行额外的测试和开发。

标签

评论